Funkcje wyszukiwania pomi臋dzy arkuszami kalkulacyjnymi

Haker (opis zdj臋cia: m臋偶czyzna trzyma palce na klawiaturze przed ekranem laptopa, kt贸ry rozja艣nia mrok i twarz), fot. iAmMrRob Robinraj Premchand Pixabay 2903156 https://pixabay.com/pl/photos/h-2903156/

Cz臋sto sam szukam ju偶 przeze mnie kiedy艣 u偶ywanych nazw funkcji arkusza kalkulacyjnego LibreOffice Calc 7.3.2.2 i je zapominam, dlatego zamiast poszukiwania ich w plikach, mo偶e jak je tu wynotuj臋, b臋dzie i mi je 艂atwiej znale藕膰. A mo偶e innym si臋 przyda.

Aby formu艂膮 odczyta膰 (pokaza膰, przetworzy膰) jak膮艣 w艂a艣ciwo艣膰 (warto艣膰 kom贸rki z innej kolumny dla tego samego wiersza) maj膮c tylko unikaln膮 warto艣膰 jednego dowolnego wiersza (np. identyfikator, data, nazwisko i imi臋), mo偶na u偶y膰 funkcji INDEKS oraz PODAJ.POZYCJ臉 wg wzoru:

=INDEKS($WSZYSCY.$D$2:$WSZYSCY.$D$999;PODAJ.POZYCJ臉($B1;$WSZYSCY.$B$2:$WSZYSCY.$B$999;0))

Aby sumowa膰 warto艣膰 jednej kolumny na podstawie warunk贸w spe艂nionych w innych kolumnach na podstawie jakiej艣 warto艣ci wzi臋tej z konkretnej kom贸rki, mo偶na u偶y膰 funkcji SUMA.WARUNK脫W oraz ADR.PO艢R wg wzoru:

=SUMA.WARUNK脫W($C$4:$C$9999;$A$4:$A$9999;”>=”&ADR.PO艢R(ADRES(WIERSZ();6;1));$A$4:$A$9999;”<„&ADR.PO艢R(ADRES(WIERSZ();7;1)))

Aby stworzy膰 dat臋 na podstawie jakiej艣 warto艣ci wzi臋tej z konkretnych kom贸rek niezawieraj膮cych roku, mo偶na u偶y膰 funkcji WYSZUKAJ wg wzoru:

=DATA($D$2;MIESI膭C(WYSZUKAJ(F4;$A$4:$A$9999;$B$4:$B$9999));DZIE艃(WYSZUKAJ(F4;$A$4:$A$9999;$B$4:$B$9999)))

Edytowanie formu艂 w arkuszu kalkulacyjnym (opis zdj臋cia: m臋偶czyzna trzyma palce na klawiaturze przed ekranem laptopa, kt贸ry rozja艣nia mrok i twarz), fot. iAmMrRob Robinraj Premchand Pixabay 2903156 https://pixabay.com/pl/photos/h-2903156/

Edytowanie formu艂 w arkuszu kalkulacyjnym (opis zdj臋cia: m臋偶czyzna trzyma palce na klawiaturze przed ekranem laptopa, kt贸ry rozja艣nia mrok i twarz), fot. iAmMrRob Robinraj Premchand Pixabay 2903156 https://pixabay.com/pl/photos/h-2903156/

Dodaj komentarz

Tw贸j adres e-mail nie zostanie opublikowany. Wymagane pola s膮 oznaczone *